Lees jou gunsteling-tydskrifte en -koerante nou alles op een plek teen slegs R99 p.m. Word 'n intekenaar
Tegnuus
Pasop! Daar’s groot fout met WhatsApp
WhatsApp is die wêreld se gewildste kletsdiens met meer as 1,5 miljard gebruikers. Foto: Getty Images

Facebook het ’n dringende beroep op gebruikers van sy gewilde kletsdiens WhatsApp gedoen om dadelik die jongste weergawe van die app af te laai.

’n Ernstige sekuriteitsfout is onlangs ontdek wat kuberkrakers toegelaat het om sowel die Android- as Apple-weergawe van WhatsApp met spioenasieware te besmet.

Luidens ’n berig in die Financial Times het ’n groep booswigte van Israel ’n manier gevind om ’n swak plek in die WhatsApp-kode uit te buit. Deur ’n eenvoudige oproep na hul teikengebruiker te maak, kon hulle spioenasieware op die persoon se foon sonder sy medewete installeer.

Die fout is vroeg in Mei bespeur. WhatsApp het Vrydag ’n nuwe weergawe van sy app uitgereik wat dit regstel. (Sien instruksies hieronder oor hoe om te kyk of jy die jongste weergawe van die app reeds het.)

In ’n verklaring maan die kletsdiens sy meer as 1,5 miljard gebruikers om dadelik die jongste weergawe van sy app af te laai.

“WhatsApp moedig gebruikers aan om die jongste weergawe van ons app af te laai, en om ook hul selfoon se bedryfstelsel bygewerk te hou. Dit is om gebruikers te beskerm teen moontlike aanvalle wat inligting vanaf mobiele toestelle wil steel.”

Die spioenasieware is glo geskep deur die geheimsinnige Israeliese tegnologiefirma NSO Group.

Dié maatskappy verskaf sagteware vir elektroniese monitering en spioenasie. Volgens die maatskappy verskaf hy hierdie programmatuur aan “gemagtigde regerings” om hulle te help om kubermisdaad en terrorisme te bekamp.

Volgens navorsers by Citizen Lab, ’n onderneming in Kanada wat sekuriteitsrisiko’s op die internet ondersoek, word die NSO Group se omstrede Pegasus-spioenasieware vir die aanval op WhatsApp gebruik.

Sodra ’n selfoon met Pegasus besmet is, kan ’n aanvaller die toestel van ’n afstand af beheer, e-posse en teksboodskappe lees en selfs die foon se mikrofoon en kamera aktiveer.

Weens ’n swakplek in die WhatsApp-kode kon kubermisdadigers Pegasus op toestelle installeer deur eenvoudig ’n oproep na die foon te maak.

Die kletsdiens, wat deur Facebook besit word, het aan die Financial Times gesê hy ondersoek nog presies hoe die aanvalle plaasgevind het. Hy weet ook nog nie hoeveel toestelle is moontlik daardeur besmet nie.

Daar heers veral kommer dat die sagteware gebruik word om op menseregteorganisasies of joernaliste te spioeneer.

Maak só seker jy het die jongste weergawe van WhatsApp

WhatsApp het Vrydag reeds die jongste weergawe van sy app uitgereik wat die swak plek regstel. Die kanse is dus goed dat jou foon dit reeds outomaties afgelaai het.

Om seker te maak jy het die jongste weergawe op jou Android-toestel, gaan na jou foon se verstellings, dan na “apps” en dan na WhatsApp. Maak seker jy het weergawe 2.19.134 van die app.

Indien nie, gaan na die Google Play-winkel, soek vir WhatsApp en klik op “update”.

Op ’n iPhone gaan na die App-winkel en dan na “Updates”. As jou foon onlangs die jongste weergawe afgelaai het, sal dit daar aangedui word. Indien nie, sal jy die opsie gegee word om dit wel af te laai.


Meer oor:  Facebook  |  Tegnologie  |  Spioenasie  |  Whatsapp
MyStem: Het jy meer op die hart?

Stuur jou mening van 300 woorde of minder na MyStem@netwerk24.com en ons sal dit vir publikasie oorweeg. Onthou om jou naam en van, ‘n kop-en-skouers foto en jou dorp of stad in te sluit.

Ons kommentaarbeleid

Netwerk24 ondersteun ’n intelligente, oop gesprek en waardeer sinvolle bydraes deur ons lesers. Lewer hier kommentaar wat relevant is tot die onderwerp van die artikel. Jou mening is vir ons belangrik en kan verdere menings of ondersoeke stimuleer. Geldige kritiek en meningsverskille is aanvaarbaar, maar dit is nie 'n platform vir haatspraak of persoonlike aanvalle nie. Kommentaar wat irrelevant, onnodig aggressief of beledigend is, sal verwyder word. Lees ons volledige kommentaarbeleid hier.

Stemme

Hallo, jy moet ingeteken wees of registreer om artikels te lees.